Our team will work diligently to ensure the maintenance is completed as quickly and smoothly as possible. If you have any questions or concerns, please do not hesitate to reach out to our support team.
We appreciate your understanding and continued support.
Thank you for your patience.
Posted May 19, 2026 - 17:59 UTC
Scheduled
Please be informed that we will perform maintenance action on Daylight PMS.
Region/Location: Asia-Pacific
20/05/2026, 02:00 AM HKT 20/05/2026, 02:00 AM MYT 20/05/2026, 03:00 AM JST
Duration of impact: 5 minutes
20/05/2026, 02:00 AM HKT - 20/05/2026, 02:05 AM HKT 20/05/2026, 02:00 AM MYT - 20/05/2026, 02:05 AM MYT 20/05/2026, 03:00 AM JST - 20/05/2026, 03:05 AM JST
During this period, the entire Platform will be temporarily unavailable. End of Day (EOD) process will be blocked 15 minutes prior to the maintenance window to ensure there is no running EOD during the maintenance, and it will be unblocked after the maintenance is completed.
We understand that any service interruption can be difficult, and we sincerely apologize for any inconvenience this may cause. Our team will work diligently to ensure the maintenance is completed as quickly and smoothly as possible.
Please ignore the UTC time zone mentioned in the notification. If you have any questions or concerns, please do not hesitate to reach out to our support team. We appreciate your understanding and continued support.
Thank you for your patience.
Posted May 12, 2026 - 07:32 UTC
This scheduled maintenance affected: AP (Accounts Receivable, Cashiering, Configuration, End of Day, Front Desk, Groups, Housekeeping, Integrations, Profiles, Rate Manager, Reports, Reservations, Generic).