Service Interruption – Reservations Module- EU

Incident Report for Shiji Daylight PMS

Resolved

The incident has been successfully resolved, and the service is now confirmed to be operating normally. System performance has stabilized, and no further issues have been observed. Thank you for your patience and cooperation during the resolution process.
Posted Oct 14, 2025 - 13:04 UTC

Monitoring

The issue, which temporarily caused performance degradation across the region, has been identified. No system defect was found, and system performance should now be stabilizing.
Posted Oct 14, 2025 - 10:43 UTC

Investigating

We are currently experiencing an unexpected issue affecting the Reservations Module, which is causing slowness and difficulties when editing reservations, changing statuses and generating room keys.

Our Development Team is actively investigating and working to restore full functionality as soon as possible. We understand how disruptive this can be and sincerely apologize for the inconvenience.

Updates will be shared here as soon as more information becomes available. If you have any questions or concerns, please don’t hesitate to contact our Support Team.

Thank you for your patience and understanding.
Posted Oct 14, 2025 - 10:28 UTC
This incident affected: EU (Reservations).